Author Topic: Client 9.5.0.1 issue ?  (Read 1386 times)

Helle V. Justesen

  • Jr. Member
  • **
  • Posts: 10
    • View Profile
Client 9.5.0.1 issue ?
« on: September 22, 2015, 07:19:13 AM »
Hi
I'm new to Ondemand - I have upgraded the client to v. 9.5.0.1 - and then suddenly some of my AFP doucments are missing the last bit  - when I then choose View - reset View - then I can see the 'missing' lines. Can anyone explain why it suddenly works like that?   I have just made a plain install  ...

I also have an issue with some areas that are white in the v. 9 client - but in the version 9.5.0.1 the same areas are suddenly black - how come?

any help is much appreciated ..
BR
Helle

Justin Derrick

  • IBM Content Manager OnDemand Consultant
  • Administrator
  • Hero Member
  • *****
  • Posts: 1681
  • CMOD Guru for hire...
    • View Profile
    • Tenacious Consulting
Re: Client 9.5.0.1 issue ?
« Reply #1 on: September 22, 2015, 10:06:53 AM »
Ah, welcome to AFP-to-truetype font hell.  ("Fy faen", as you could say.)

It's always best to have the latest version of the client.

9.5.0.3:  http://www.ibm.com/support/fixcentral/swg/quickorder?parent=Enterprise%2BContent%2BManagement&product=ibm/Information+Management/Content+Manager+OnDemand+for+Multiplatforms&release=9.5.0.3&platform=All&function=all&source=fc%7C

If your documents don't display properly in the new version of the client, consider opening a PMR with IBM.  It's difficult to tell you where the problem is without access to the data.
« Last Edit: September 23, 2015, 04:41:08 AM by Justin Derrick »
#Install, #Educate, #Repair, #Upgrade, #Migrate, #Enhance, #Optimize.

IBM CMOD Professional Services: http://TenaciousConsulting.com
Call:  +1-866-533-7742  or  eMail:  jd@justinderrick.com
IBM CMOD Wiki:  https://CMOD.wiki/

Interests: #AIX #Linux #Multiplatforms #DB2 #TSM #SA #Performance #Security #Audits #Customizing #Availability #HA #DR #Training

Helle V. Justesen

  • Jr. Member
  • **
  • Posts: 10
    • View Profile
Re: Client 9.5.0.1 issue ?
« Reply #2 on: September 23, 2015, 01:01:23 AM »
Hi

thanks for the quick reply - I have now installed v. 9.5.0.3 - and unfortunately it hasn't changed anything - the black fields are still black and the lines are still missing until I make the 'reset view'...

The odd part is that if I save the document in a file - and use anoter viewer - the document looks alright - all the lines are there and the white fields are white and not black ....

I guess I just have to try to make the PMR ...

BR
Helle

Helle V. Justesen

  • Jr. Member
  • **
  • Posts: 10
    • View Profile
Re: Client 9.5.0.1 issue ?
« Reply #3 on: October 15, 2015, 06:18:42 AM »
Hi
just a follow-up on this issue - I opened a PMR at IBM and they acknowledged it was an issue - so the fix will be a part of the v. 9.5.0.4 client.

best regards
Helle