Author Topic: CIWEB1008 Repository not available in ICN  (Read 87 times)

cmodpuser

  • Newbie
  • *
  • Posts: 24
    • View Profile
CIWEB1008 Repository not available in ICN
« on: February 17, 2017, 12:53:24 PM »
Has anyone run into the issue with CIWEB1008  Repository not available when creating a new repository?

This is the error in the log:
com.ibm.ecm.struts.actions.od.ODLogonAction.createODConnection()
java.lang.NoSuchFieldError: com/ibm/edms/od/ODConfig.MAX_TRACELOG_SIZE

ICN is 2.0.3, ODWEK on AIX V9.0, CMOD server on z/OS V9.0.

Is there anything else needs to be done to configure ODWEK for ICN after the install besides adding LIBPATH and CLASSPATH?

Alessandro Perucchi

  • Hero Member
  • *****
  • Posts: 926
    • View Profile
Re: CIWEB1008 Repository not available in ICN
« Reply #1 on: February 21, 2017, 08:43:00 AM »
Stupid question, but did you create a database and have the ICN tables created in it?
Alessandro Perucchi

#Install #Migrations #Conversion #Educate #Repair #Upgrade #Migrate #Enhance #Optimize #AIX #Linux #Multiplatforms #DB2 #Windows #Oracle #TSM #Tivoli #Performance #Audits #Customizing #Availability #HA #DR #JavaApi #ContentNavigator #ICN #WEBi #ODWEK #Services #PDF #AFP #XML

cmodpuser

  • Newbie
  • *
  • Posts: 24
    • View Profile
Re: CIWEB1008 Repository not available in ICN
« Reply #2 on: February 23, 2017, 08:26:02 AM »
The problem has been resolved after removing WEBI from Websphere configuration including Shared Libraries that were pointing to the old 8.4 version of ODWEK. MAX_TRACELOG_SIZE parameter was new with V9 of ODWEK.