Author Topic: Send (File Menu) OnDemand Client v9.5.0.3  (Read 66 times)

wdssnyder

  • Newbie
  • *
  • Posts: 31
    • View Profile
Send (File Menu) OnDemand Client v9.5.0.3
« on: December 28, 2018, 06:10:58 AM »
After switching mail application from Lotus Notes to Outlook. When in OnDemand, send (File Menu) option no longer works for users on Outlook. It's greyed out...Thank you

Ed_Arnold

  • Hero Member
  • *****
  • Posts: 810
    • View Profile
Re: Send (File Menu) OnDemand Client v9.5.0.3
« Reply #1 on: December 28, 2018, 08:32:41 AM »
The bitness of mail clients must match with the bitness of CMOD Windows client.

For example, if a 32-bit mail application is used, a 32-bit CMOD Windows client will work, but 64-bit Windows client will not.

If a 64-bit mail application is used, only a 64-bit Windows client will work.

Recommend you install the latest level of the 64 bit client and test.

Ed Arnold
#zOS #ODF

Nolan

  • Global Moderator
  • Full Member
  • *****
  • Posts: 120
    • View Profile
Re: Send (File Menu) OnDemand Client v9.5.0.3
« Reply #2 on: December 31, 2018, 12:55:21 PM »
Ed, that is interesting.  I was just starting to package the V10.1 64 bit client and had not done the email test yet.  I started it up and the send option is not greyed out but it fails to detect a mail client and suggests I set a default.  Guess, I will download the 32bit client instead.  Thanks for sharing.



J.

#zOS #AIX #Windows #Multiplatforms
#DB2 #TSM #ODF #zODF #ODWEK
#CapacityPlanning #AFP #ReportDistribution
#Finance #ICN

wdssnyder

  • Newbie
  • *
  • Posts: 31
    • View Profile
Re: Send (File Menu) OnDemand Client v9.5.0.3
« Reply #3 on: January 08, 2019, 07:34:54 AM »
Hello - As identified in earlier post, here is pop-up message, from 64bit. Any suggestions on solution to below message...Thank you

---------------------------
Microsoft Office Outlook
---------------------------
Either there is no default mail client or the current mail client cannot fulfill the messaging request.  Please run Microsoft Outlook and set it as the default mail client.
---------------------------
OK   
---------------------------