Author Topic: V10.1 Running under Top Secret Now Requires FACILITY = ONDEMAND  (Read 49 times)

Gene

  • Newbie
  • *
  • Posts: 1
    • View Profile
V10.1 Running under Top Secret Now Requires FACILITY = ONDEMAND
« on: November 22, 2019, 01:34:14 PM »
Migrating from v9.5 to v10.1 on a Top Secret system... getting violations when attempting to sign on to the client for program ARSZTASK. Apparently, the ARSZTASK TCB will do a RACROUTE REQUEST=VERIFY (a logon request). This is a heads up to everyone upgrading to v10.1 as this appears to be new. I don't see it documented anywhere and I'm thinking it should be since there might be others running CMOD on zOS under Top Secret security instead of RACF. The issue is that you get a security error when attempting to login to v10.1 client, but not much else to go on. We only determined this by running a TSS violation report. The resolution in this case was to have our security folks add FACILITY = ONDEMAND to my TSS profile and that simple solution worked. But be forewarned that this isn't documented with the new release from what I can tell.

Ed_Arnold

  • Hero Member
  • *****
  • Posts: 897
    • View Profile
Re: V10.1 Running under Top Secret Now Requires FACILITY = ONDEMAND
« Reply #1 on: November 22, 2019, 02:56:53 PM »
Thanks, Gene, for the info.

Ed
#zOS #ODF