Author Topic: Importing Desktop configuration from a lower version of ICN  (Read 165 times)

myersel

  • Jr. Member
  • **
  • Posts: 27
    • View Profile
Importing Desktop configuration from a lower version of ICN
« on: January 02, 2020, 06:16:34 AM »
I am building a new ICN server with ICN 3.0.6. and when I tried to import a custom desktop, I got this message:

"The desktop configuration file cannot be imported because it was created from another version of IBM Content Navigator.
The desktop configuration was exported from IBM Content Navigator, Version 3.0.4. However, you are running IBM Content Navigator, Version 3.0.6.

Export the desktop configuration from IBM Content Navigator, Version 3.0.6 and import the file again."

I understand, the message is very clear. However, is there a shortcut? A quick way to do this rather than going through same exact manual steps for each minor version change.

Thanks for your feedback,
Mehmet
#zOS #Multiplatforms
#DB2 #OAM
#AFP #RiCOH AFP2PDF #SnowBound
#Finance #Telecom #Airlines
#ICN #IHS #WAS ND #Cert and Key Management
#Migrations #Data Modeling #RACF-2-CMOD Synch
#Web AMMO #ABI #RMDS #RADAR