Author Topic: Can CMOD v9.5 cooperate with TSM v8?  (Read 80 times)

rmazurki

  • Jr. Member
  • **
  • Posts: 10
    • View Profile
Can CMOD v9.5 cooperate with TSM v8?
« on: January 30, 2020, 02:07:19 AM »
Hi,

Here:
https://www.ibm.com/software/reports/compatibility/clarity-reports/report/html/softwareReqsForProduct?deliverableId=1363650145499

we can find information that CMOD 9.5 can work with TSM v6 and v7.
But what about v8 - is CMOD 9.5 able to work with TSM v8 (new for TSM - IBM Spectrum Protect).

Regards
Rafal

jsquizz

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 370
    • View Profile
Re: Can CMOD v9.5 cooperate with TSM v8?
« Reply #1 on: January 30, 2020, 07:34:33 AM »
Hi Rafal,

If my memory serves me correctly, I believe I had this working in a sandbox environment last year. I'd ask IBM for clarification for support purposes.
#AIX #CMOD #DB2 #TSM #XENOS #AFP2PDF #MIGRATION #TROUBLESHOOT

Justin Derrick

  • IBM Content Manager OnDemand Consultant
  • Administrator
  • Hero Member
  • *****
  • Posts: 1777
  • CMOD Guru for hire...
    • View Profile
    • Tenacious Consulting
Re: Can CMOD v9.5 cooperate with TSM v8?
« Reply #2 on: January 30, 2020, 08:00:04 AM »
Generally speaking, the requisites are minimum levels.  CMOD isn't using any of the advanced features in Tivoli Storage Manager or Spectrum Protect - just the archive functionality.

The best way to tell is to simply test it out in a development environment.

Of course, I feel the need to re-iterate that CMOD v9.5 goes out of support April 30th, 2020 -- so you should be focusing on your move to v10.1, and not supporting a version that's going out of support!  :)

-JD.
#Install, #Educate, #Repair, #Upgrade, #Migrate, #Enhance, #Optimize.

IBM CMOD Professional Services: http://TenaciousConsulting.com
Call:  +1-866-533-7742  or  eMail:  jd@justinderrick.com
IBM CMOD Wiki:  https://CMOD.wiki/

Interests: #AIX #Linux #Multiplatforms #DB2 #TSM #SA #Performance #Security #Audits #Customizing #Availability #HA #DR #Training

rmazurki

  • Jr. Member
  • **
  • Posts: 10
    • View Profile
Re: Can CMOD v9.5 cooperate with TSM v8?
« Reply #3 on: February 03, 2020, 08:16:36 AM »
Of course, I feel the need to re-iterate that CMOD v9.5 goes out of support April 30th, 2020 -- so you should be focusing on your move to v10.1, and not supporting a version that's going out of support!  :)

That's why I created this topic - we are analyzing different scenarios of upgrade to 10.1 :)
Thanks for replies :)

jsquizz

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 370
    • View Profile
Re: Can CMOD v9.5 cooperate with TSM v8?
« Reply #4 on: February 03, 2020, 11:46:26 AM »
Of course, I feel the need to re-iterate that CMOD v9.5 goes out of support April 30th, 2020 -- so you should be focusing on your move to v10.1, and not supporting a version that's going out of support!  :)

That's why I created this topic - we are analyzing different scenarios of upgrade to 10.1 :)
Thanks for replies :)

For what its worth, as far as using an "Old Version" of CMOD, and a "New Version" of TSM, I ran CMOD 8.5 and TSM 7.1 for a long time in a QA environment with no issues. CMOD was on AIX, TSM was on a remote RHEL server. I'm sure a lot of these scenarios will Work theoretically, even outside of the compatibility matrices-

Example- Somehow made ODWEK 10.1 work with a 8.5 Library server...against ALL my suggestions not to!

but most of them are not supported by IBM.
#AIX #CMOD #DB2 #TSM #XENOS #AFP2PDF #MIGRATION #TROUBLESHOOT