Author Topic: POC System - Admin/FAT wont connect  (Read 74 times)

jsquizz

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 412
    • View Profile
POC System - Admin/FAT wont connect
« on: October 29, 2020, 01:09:48 PM »
Hi All,

I am working on a solution based on Azure, I installed DB2/CMOD successfully, ARSSOCKD is up and running. Port 1445 is open which I've seen cause this, actually had a PMR about it a few years back.

For some reason my client will not connect to the server. I'm using the public IP address for the virtual machine, but I think something else on the server is blocking connection. I also saw this when I ran the same installation and configuration steps running on my laptop in a Hyper-V environment, wouldn't connect!

Laptop is just a vanilla windows 10 environment, with all firewalls/anti-virus disabled

Anyone have any ideas?

Thanks
#AIX #CMOD #DB2 #TSM #XENOS #AFP2PDF #MIGRATION #TROUBLESHOOT

Ed_Arnold

  • Hero Member
  • *****
  • Posts: 1000
    • View Profile
Re: POC System - Admin/FAT wont connect
« Reply #1 on: October 30, 2020, 02:51:01 PM »
Can you ping successfully?

Ed
#zOS #ODF

jsquizz

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 412
    • View Profile
Re: POC System - Admin/FAT wont connect
« Reply #2 on: November 06, 2020, 10:26:32 AM »
Yes, can ping successfully.

Both are in the same vlan also within my azure cloud. I can ping the box, putty, WinSCP, etc.

[jeff@cmodpoc ~]$ sudo firewall-cmd --zone=public --permanent --add-port 1445/tcp
success
[jeff@cmodpoc ~]$ sudo firewall-cmd --reload
success

Retried, worked fine. assuming it was the issue with my laptop not being in the same vlan as the cmod box.
« Last Edit: November 06, 2020, 10:28:56 AM by jsquizz »
#AIX #CMOD #DB2 #TSM #XENOS #AFP2PDF #MIGRATION #TROUBLESHOOT